Webservices: Versioner i WMS og WFS-services

Denne artikel henvender sig til dem som sætter deres egen GIS-værktøj op og anvender services fra Danmarks Arealinformation.

SPØRGSMÅL:

Hvilken version af WFS forventer I at klienterne som minimum skal anvende for at kunne tilgå Danmarks Arealinformation?

SVAR:

  • WMS: version 1.1.0 og 1.3.0

  • WFS: version 2.0 og version 1.0.0 (GML 2.1.2.1) og version 1.1.0 (GML 3.1.1)
    Parameter ”version” kan angives for at angive en ældre version; som default uden parameteren bliver den nyeste version brugt.

 

Har du flere spørgsmål? Send en anmodning

0 Kommentarer

Artiklen er lukket for kommentarer.